easyDelphi Q&A
+4 تصويتات
32 مشاهدات

سُئل في تصنيف Database بواسطة (1,410 نقاط)
أعيد الوسم بواسطة | 32 مشاهدات
 

1 إجابة واحدة

+3 تصويتات

المشكل الأساسي الذي يواجه تثبيت MSSQL 2008 في إصدارات Windows التي تلي Windows7 هو أن الإصدارات الجديدة من الويندوز لا تعتمد على  .Net FrameWork 3.5 حيث أنه إبتداءا من تسخة Windows 8 تم إعتماد .net FrameWork. جديدة إصدارها أكثر من 3.5. الآن لتثبيت MSSQL في Windows 10 عليك تحميل وتثبيت .Net FrameWork 3.5  أو إستخدم إحدى النسخ التي تلي 2008 مثل MSSQL 2012 أو MSSQL 2014.....

 

تم الرد عليه بواسطة (7,480 نقاط)

اسئلة متعلقة

+3 تصويتات
1 إجابة
سُئل أغسطس 11، 2018 في تصنيف Database بواسطة Amar Gozim (10,550 نقاط) | 114 مشاهدات
+4 تصويتات
1 إجابة
+4 تصويتات
1 إجابة
سُئل يوليو 13، 2018 في تصنيف vcl بواسطة Ahmed02dz (410 نقاط) | 241 مشاهدات
+5 تصويتات
3 إجابة
سُئل يونيو 26، 2018 بواسطة عائشة | 110 مشاهدات
+2 تصويتات
1 إجابة
سُئل سبتمبر 27، 2018 في تصنيف Delphi بواسطة ياسين بن داود (4,210 نقاط) | 68 مشاهدات
ادعُ اصدقائك في الفايسبوك لمشاركتك
Comodo SSL

مرحبًا بك إلى EasyDelphi Q&A، حيث يمكنك طرح الأسئلة والحصول على الإجابة عليها من المستخدمين الآخرين.

لا يسمح بطلب او السؤال عن كراك او تفعيل او كسر او فك او اي شيء يخالف اتفاقيات الترخيص  مهما كان السبب ومهما كان البرنامج ونوعه. ولا حتى نشر روابط تحتوي على مثل هذه الاشياء لا في الاسئلة ولا في الاجابات ولا التعليقات . نهائيا

303 سؤال
507 إجابة
892 تعليق
206 مستخدم